support for 64-bit only CCS versions (>9.3.x)

Dear developers!

You canfindanswers to your questions on the forum pages and add a new topic to discuss the problem with our engineers.

We suggest you to readWiKi, where you can find the full description of the functionality of our products.Pleaseregisterand ask your question.

Please, don't forget to subscribe to new topics to keep track of the status of your question.
You will be informed by e-mail when our engineer respond to the message

Search  Users  Rules 
Close
Login:
Password:
Forgot your password?
Login
 
Pages: 1
Reply
RSS
support for 64-bit only CCS versions (>9.3.x)
Hello,
I am working with theTMS320F28335DSP, and recently I moved to Win10 / CCS9 ( v9.3.0 ) - and, as this version of CCS does not support my XDS510 jtag probe, with this move I lost my debugging tool. Searching on the web I found your JTAG family... and saw that since some time your drivers support CCS v9.3.x ... The question I have whether your driver for the SAU100-USB ( which seems sufficient for my needs ) is supporting CCS v9.3.x as well, or it is only true for the SAU510 / SAU510 Light(?) ?Thanks and regards
Tibor
somogyi1@slb.com,
For SAU100 emulators you shoul select TI's "XDS100 v.2" in the CCS target configuration and use TI's drivers.
SAU510 with latest our drivers ( http://sauris.de/news/?ELEMENT_ID=443 ) supports Windows 10 and CCS 9.3 and above.
Pages: 1
Reply
Reply form
Enter your Post*
Load attachment for this message
 
.